+ Reply to Thread
Results 1 to 4 of 4

question, suggestion and thank you!

This is a discussion on question, suggestion and thank you! within the Computer Data Recovery forums, part of the category; hello GetData Team, 3 questions for you please regarding exactly how to resume a previous recovery search thanks; but first, ...

  1. #1
    johnb is offline Junior Member
    Join Date
    Jan 2011
    Posts
    2

    Talking question, suggestion and thank you!

    hello GetData Team, 3 questions for you please regarding exactly how to resume a previous recovery search thanks; but first, i wanted to say

    how well Recover My Files v4.6.8(1012) standard edition performed so far - I am very satisfied and seemed to have recover most of my files

    thanks again!

    Old setup used: Microsoft Windows XP SP3, old Compaq n610c laptop (Intel Pentium 4M 2.2GHz, 512kb ram), and Western Digital External 2TB USB2

    (WD20000H1U-00) NTFS file system, policy was set to 'optimize for quick removal' (indexing off, system restore service off).
    Unknown how/why external drive corrupted/lost the NTFS file system, it is now in a RAW but healthy status as reported by disk management.

    Performed recovery option: 'recover a drive' and 'automatic drive recovery (recommended)'.
    Lost partition was found and RMF program proceeded to sector/block search stages.
    This is a spare legacy system setup so I let it search for about 19+ hours, finally hit stop and saved the search to RSV file and exported

    results to a CSV. (visual bar graph indicated the search was approx 70% completed).
    Just a note on the 19+ hour scan time, if this ever happens again I will probably extract the hard drive from the USB enclosure and connect internally to IDE/SATA for better performance on a faster system.

    1st question: i foolishly did NOT make note of the last block number before stopping the search - is this last block/sector number perhaps

    recorded in a log or RSV file somewhere?
    I would like to resume the search from the last attempt but i do not remember what the last block/sector number it was up to.
    Did not see the last block/sector recorded in 'Type,Time,D**********.txt' or exported CSV file unfortunately.
    It would be somewhere between start cluster 0 and end cluster 3907029158.
    I took a guess with 3000000000 which seems to be ok.

    2nd question: I would just like clarification on the 'FAQ' instructions; specifically topic:
    'Search Progress: The search is very slow - how do I speed it up?'
    #3. Click on the OPTIONS button and in the ADVANCED tab place a tick in the box for "prompt for start sector" and "start with Lost File scan";
    I do not specifically see item option 'start with Lost File scan', I only see 2 options: 'Run a lost file search only' and 'Scan for lost

    files across the whole device (and not only in the tree space)' -
    - not sure which to pick.. have tried selecting each of these (and none) but the search always starts scanning at block '0'.

    3rd/last question: This is actually a request, could GetData please include video media filetype MKV to the default file search list?
    I have tried doing this manually; but, accurate information on the MKV file signature is difficult to verify.

    Please note, I am not too concerned about getting answers to these questions anytime soon, the last stopped incomplete scan at 70% seems to have found all files/folders I wanted which I have successfully recovered thanks to GetData!

    A few suggestions for you, when RMF saves recover files/folders it appends the path with folder tree 'Hard Disk 2 \ Virtual NTFS Partition @ 63' which may cause an issue with the file path being too long (I did not have any issue with this).
    Also, you may want to consider including FAQ information on why each file/folder has a companion 'zone file identifier' security policy file included and what to do with all these (I deleted them all).

    thanks again!, -john

  2. #2
    GDH
    GDH is offline Administrator
    Join Date
    Feb 2005
    Posts
    3,047

    Default Data Recovery

    Hello John,

    We don't record the block number where the search was stopped. At one stage we did, but the processing required to keep track of it made the program slow down so we removed it. Your best guess is usually good enough, i.e. if you think you stopped at 75% across the task bar, and the total size of the disk is 10,000 blocks, then you would start your next search at block 7500 (i.e. three quarters of the way down the disk).

    "Run a lost file search only" is the correct one to tick - the wording was updated from v3 to v4.

    When starting and stopping drive recovery searches, the best settings on OPTIONS > ADVANCED are:

    Ticked:
    • Prompt for start sector
    • Use SPTI if available
    • Run a lost file search only
    • Scan for lost files across the whole device (and not only in the free space)
    Graham Henley
    GetData Support Staff
    www.getdata.com
    www.recovermyfiles.com

  3. #3
    johnb is offline Junior Member
    Join Date
    Jan 2011
    Posts
    2

    Default

    thank you GDH. -johnb

  4. #4
    arozana is offline Junior Member
    Join Date
    Apr 2011
    Posts
    3

    Default

    Hi

    i have got a question too actually when i start to use the program first everything was okay but my computer got freeze so i shut it down and then restart it again and when i stopped the search and plug the second external my computer was freeze again so i shut down again (unlucky person)

    after all when i start the program again and try to recover my files it search locations for lost partitions but it countinues about 1 hour or + .
    Before these everything seems okay and it finishes at 20 min but now it slows down really slow and when finish the searching it try to find my files but unreadeble block are too many now and cant find anything.
    Before those problems everything is okay but now doesnt seem like that..

    Are there any log or something like that the program find the files and save them as log and when i open again it cant see them cause they saved as log or something like that if its where can i find that log and delete them so i can start from beginning ?
    How can i fix this problem ?

    Now as i said it doesnt work anymore..

    Please help me

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts