+ Reply to Thread
Results 1 to 2 of 2

Can't open reovered files

This is a discussion on Can't open reovered files within the Computer Data Recovery forums, part of the category; Ok, when I run file recovery, it find lots of old files (jpg, mp4, wmv, mpg) that I deleted, however, ...

  1. #1
    ChrisM is offline Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Default Can't open reovered files

    Ok, when I run file recovery, it find lots of old files (jpg, mp4, wmv, mpg) that I deleted, however, I can't open them. I thought if the program found the file, it could open it. But, in my case at least, it can't open a lot of them. I always get the "doesn't support file type" etc. However, I can open other non-recovered files with the same extensions. Can anyone help? Am I doing something wrong?

    EDIT: sorry for the misspell on the thread.

  2. #2
    GDH
    GDH is offline Administrator
    Join Date
    Feb 2005
    Posts
    3,047

    Default Data Recovery

    There are a few different explanations for this - I would need to know exactly what happened in your data loss in order to give you the right one.

    Here is a general expalanation...

    1. The name of a file is not stored with the data of the file.

    When you delete a file the space used to store that file on the hard disk is marked as un-used, ready for windows to write new data. As time passess, the more you use the comptuer the more chace Windows has of wanting to use this space to store data. It is possible that all or part of that space is used to store a new file. Therefore it is possible to recover a file name, but the place where the file points to on the disk where the data is stored, is now overwritten and the original content destroyed.

    If you right click on the preview error message in Recover My Files, you may see an example where you cannot preview a JPEG, but when you look at it in hex you can see that what should be a JPEG is actually a text document - i.e. the jpeg data has been owverwritten and destoyed.

    2. A usb drive has lost power or disconnected.

    Because Recover My Files is often run on a hard disk that has problems, on many occasions a disk can power down or go into sleep mode during a search. Before running the search a good idea is to go to the Windows Control Panel and boost up the power settings to the max, and make sure that USB hard disk sleep or supsend settings are not active.

    Typically when this porobelm happens, Reocver My Files is not able to wake the drive up and ends up saving a file with the correct name but only contains zeros as content. You can see this also in Hex view in the preview screen, but you can also determine this if you change one of the saved file to a .txt extension and open it with notepad.

    It is usually easy to fix this problem by saving the search results as a .rsv file, disconnecting the USB drive, reconnecting it, and loading the search results. It also helps to address the power issue as described above.
    Graham Henley
    GetData Support Staff
    www.getdata.com
    www.recovermyfiles.com

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts